Quote Originally Posted by shepherdsword View Post
Have you tried a raw win7 disk(as in not the recovery disk)? Try one in 32 bit mode
I have, but it's not in 32 it's 64 with the same issue. Here's what I've tried today. I placed by Vista 32 and deleted partition and recreated partition and formated, ejected cd and power down upon restart placed my Win 7 recovery disk into cdrom after going through the steps of formating, coping and coping to hard drive it restarted (7 or more hours). On restart which still was a long time (1 hour) it gave a BSOD.


BSOD STOP :0x000009f (0x0000003, 0x824D940, 0x93367AE0, 0x82BC55A8)
Driver_Power_ State_Failure


I'm guess it has to due with one of theses "usb controller, wireless or the Ethernet Nic" because under the Vista 32 they are the only ones that have no driver. It really seem if HP Windows 7 (or Windows 7 itself) has bugs with in it recovery disk that want allow for devices or drivers to load.I'm looking at trying to use a Dos Debug to fine out which one is causing this BSOD and to see if I can disable it. I'm just not sure how to go about that any help is appreciated.