cure-real
Results 1 to 2 of 2

Thread: [WEBNET77] Email acting up, need urgent help

Hybrid View

  1. #1
    teegar Guest

    [WEBNET77] Email acting up, need urgent help

    Our company's website and email are hosted with Webnet77. Lately we have been experiencing numerous random problems with users not being able to send and/or receive email. Our former IT manager (whose role I have assumed) had contacted WN77 on several occasions for an explanation and each time was assured that the problem had been fixed. One such episode was related to spam, which I understand, but many of our email failures appear to have no explanation and are not replicable.

    Today I received a call from our Canadian office reporting that they were having problems with their email accounts. Examples:

    + one user could send email to accounts at our domain name, but not to external domains.
    + another user was experiencing the opposite -- he could send to external domains but not to our own.
    + a thid user could only receive email -- all his attempts to send anything failed.

    These are just the ones I heard about. Just now I received another call from Canada explaining that "everything seems to be working now." Emphasis on the word "seems" -- I'm very concerned that a repeat of this sort of downtime could hurt our business directly. I'm also a little upset that we were told these issues would be resolved, but they have not been.

    I need someone from Webnet77 to please contact me directly at the email address attached to my Bibleforums account as soon as possible. Thanks.

  2. #2
    Join Date
    Jul 2002
    Location
    JNB, ZA
    Posts
    1,776
    I think you were misinformed or the wires got crossed somewhere. We never told anyone something was resolved as far as I recall other than a problem we had one particular day with a customer doing a huge mail run. What I DID do (on all other occasions) was to tell the person there was no problem we could find or that we were aware of.

    I can assure you the email is working correctly. The particular server you mention processes in excess of 40,000 emails daily and I'm pretty sure we would have had others with issues if there was a problem. It is something related to one or more or a combination of the following:

    1) One or more mailboxes are full. These accounts cannot receive email until you empty it. I saw at least one. There may be more.

    2) One or more IP addresses of your users are being blocked by the server. We dynamically block IP's bases on a server policy which detects suspicious port activity. To establish if one or more of your IP's are blocked I need to know the IP of the user at the time when s/he experiences the problem. To find out how, please follow this link:
    http://bibleforums.org/showthread.ph...d=1#post509832 - (If you are on a dynamic IP, simply logging off your modem for a few minutes and logging back on will remedy this)

    3) One or more of your users may be listed at spamcop. To find out if they are, please get them to check by entering their IP when they experience the problem here http://www.spamcop.net/bl.shtml. If they are blacklisted, spamcop will show how long they will still be blacklisted for and also explain how to get delisted as well as the reason for listing.

    4) One of more of your users may have a virus on their PC, their PC may be sending out viruses or other exploits or their PC may be an open relay. In such cases, our servers will pick it up and deny them mail access. One place to check is by checking the XBL and RBL lists at http://www.spamhaus.org/

    5) One or more of your users may have ports blocked which are required for connection to webmail and also for sending and receiving POP mail. Please see this for more information:
    http://bibleforums.org/showthread.ph...540#post512540

    6) Spam assassin as well as spam box are enabled on your website. Spam box especially can be problematic if you do not regularly check your "spam" mailbox. NOTE: You can ONLY check the spam mailbox with HORDE webmail. A much better way to do this is to DISABLE spam box and use a filter to remove spam. Please read this for more information:
    http://bibleforums.org/showthread.php?p=374619

    7) Finally, I see you have several mail filters setup which will result in much mail being lost. For example, you have a filter that deletes ANY mail with the word meds. This will delete emails containing for example: any regular or mistyped word ending in med like redeemed, swarmed, named, seemed .. you get the picture.

    In conclusion, it is my experience that a server cannot sometimes process mail and sometimes not. In just about every case I've come across, it is usually related to something else - often totally unrelated - Routing tables, ISP problems, NAT tables, firewalls to name just a few. You may also want to check with the users that have experienced problems if they have not added mail filters on their local machines (either willingly or via a virus). You can also ask them if anything has changed their side .. like a new firewall, antivirus software or windows update etc.

    I've covered everything I can think of. Hope it helps.

    For a user to find out what their IP address is, click here.


    Thread closed by tango, 28 Jan 2010, after three successive spammers posted in it.
    Democracy is not of Christ. Neither is communism or Socialism or Capitalism!
    Only CHRIST is of Christ!
    The rest is all Hype and "carbon tax"..... Who do you think gets your CO2 $$'s...
    The CHURCH?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •