PDA

View Full Version : Please Help Unable to send private messages!



teresa partridge
Dec 7th 2009, 11:56 AM
Please, please help, every time I try to send out a private message to anyone,:giveup: I keep getting a message telling me that my private messages has been turned off, and I can only turn it on through the options, I really don't know how to do this, please help.
God bless.
Teresapartridge

tango
Dec 7th 2009, 11:58 AM
In the top left of the screen you can see "User CP". Click on that, and then you'll see a bar down the left of the screen. Click on "Edit Options", then in a section titled "Messaging & Notification" you'll see an option to turn on your private messages.

inforlife
Jan 13th 2010, 07:23 PM
I got there by logging in then clicking on the private messageslink (for me that link is under the HOME, FORUM, BLOGS, and WHATS NEW buttons) then i scrolled down and on the left hand sideand there was a list type thing. towards the bottom of it I clicked on a button called forum settingsand it took me to a page that has buttons you can click on to "open" private messages and reputation and other stuff. just trying to help because I couldn't understand what tango was talking about, so i put my own findings on here.

tango
Jan 14th 2010, 03:15 PM
I got there by logging in then clicking on the private messageslink (for me that link is under the HOME, FORUM, BLOGS, and WHATS NEW buttons) then i scrolled down and on the left hand sideand there was a list type thing. towards the bottom of it I clicked on a button called forum settingsand it took me to a page that has buttons you can click on to "open" private messages and reputation and other stuff. just trying to help because I couldn't understand what tango was talking about, so i put my own findings on here.

The board has changed since I posted - the options are rearranged.

Dani
Oct 22nd 2013, 12:42 AM
Hi
I have spent the last 45 minutes trying to find anything to help me turn on the private messaging. :hmm:
Nada...HELP!!
Thank you!
Dani

Oregongrown
Oct 22nd 2013, 12:52 AM
Hi
I have spent the last 45 minutes trying to find anything to help me turn on the private messaging. :hmm:
Nada...HELP!!
Thank you!
Dani

Dani!! You're here!! I've been looking for you:( :cry: I woke up thinking about talking to you about "stuff" and I couldn't see where you'd been around:lol: and here you are!!

Ok, I can help you with the private messaging I'm sure. You mean sending one to someone, or receiving?

for receiving, maybe that iincludes sending, go up to the top of your window here, in the black to the right side, click on "settings", then when that window comes open, got down left side to "general settings". Your messaging options are a little down the page. You can select on or off;)

Dani
Oct 22nd 2013, 01:00 AM
Dani!! You're here!! I've been looking for you:( :cry: I woke up thinking about talking to you about "stuff" and I couldn't see where you'd been around:lol: and here you are!!

Ok, I can help you with the private messaging I'm sure. You mean sending one to someone, or receiving?

for receiving, maybe that iincludes sending, go up to the top of your window here, in the black to the right side, click on "settings", then when that window comes open, got down left side to "general settings". Your messaging options are a little down the page. You can select on or off;)

I will go check it out, I guess I want to send and receive??

Dani

Dani
Oct 22nd 2013, 01:18 AM
Ok, I think I did it correctly!

Denise, I did reply to your message earlier, I guess I did THAT correctly?? :pray:
Blessings
dani