PDA

View Full Version : Advanced Search functions



teddyv
Jan 8th 2010, 10:13 PM
I am wondering if this is just another thing to shaken out with the new software.

I was attempting to locate some old posts of mine using the Advanced Search. I put my name in the "User Name" box with and no keywords or tags. I set the timing parameters as "1 month ago" and "and older"

Running the search tells me there are 29 hits, but page 1 of 2 displays nothing. Page 2 of 2 display 6 hits - all threads started by me. Based on the parameters I don't see why I only get threads started by me and not ones that I participated in. Seems like a setting is off, or a possible bug?

Also, there is currently no way to restrict the search to a specific area of the forum.

Am I missing something?

Thanks

bdh
Jan 9th 2010, 08:21 AM
Both of these are issues I've also seen. To be really blunt, I think vBulletin released this too quickly. There are hundreds of know bugs posted on their website and the list keeps getting longer. Hopefully they will release some fixes soon.

teddyv
Jan 9th 2010, 10:40 PM
OK, thanks bdh. I'll just do it the hard way. :)

HisLeast
Jan 9th 2010, 11:13 PM
I wrestled with this for the first couple days but I think I've got a way that works the same as the old way.

When you go to Advanced search, on the blue bar that actually contains the word "Advanced Search" there is a button labeled "Search by Type" on the right hand side. When you use your username in this kind of search all of a sudden you have the option of picking threads-started-by-user or just posts.

Let me know if that worked out for you.

teddyv
Jan 11th 2010, 03:37 PM
I wrestled with this for the first couple days but I think I've got a way that works the same as the old way.

When you go to Advanced search, on the blue bar that actually contains the word "Advanced Search" there is a button labeled "Search by Type" on the right hand side. When you use your username in this kind of search all of a sudden you have the option of picking threads-started-by-user or just posts.

Let me know if that worked out for you.

Thanks HL. Got your PM and I see the same thing now. Thanks!