PDA

View Full Version : Private Messages



AndrewJr
May 12th 2010, 10:34 PM
Hi, When i want to send a private message It says : "you have turned private messages off and go to options if you want to turn it on"

I have been to settings and looked all over but I can't find where it is to turn private messages on.

Please help and instruct me on how to turn my private messages on.

Thankyou.

-SEEKING-
May 12th 2010, 10:39 PM
Go to Settings then go to General Settings then under Private Messaging click on Private Messaging on. That should do it.

AndrewJr
May 12th 2010, 11:47 PM
Go to Settings then go to General Settings then under Private Messaging click on Private Messaging on. That should do it.

Hey thanks i did it :)

-SEEKING-
May 12th 2010, 11:48 PM
Excellent. Glad I could help.